Đăng Ký
Kết quả 1 đến 4 của 4
  1. #1
    Thành viên cấp 3
    Ngày tham gia
    Oct 2011
    Đang ở
    Q9, HCM
    Bài viết
    205
    Thanks
    37
    33 lượt trong 24 bài viết

    Lỗi font transfer MT500 to MT8000

    chào mọi người, khi mình thực hiện "Translate MT500 project" trong EasyBuilder8000 thì sau khi hoàn thành bị lỗi font.
    Ngày mai là lắp vào máy rồi mà mình vẫn chưa tìm ra cách khắc phục, bạn nào làm về Weintek nhiều chia sẽ kinh nghiệm phần này giúp mình. Mình hậu tạ = chầu cafe nhé.^^
    Một số hình ảnh font bị lỗi :
    Untitled 1.jpg
    11.jpg

  2. #2
    Thành viên cấp 1
    Ngày tham gia
    Dec 2012
    Đang ở
    Hà Nội
    Bài viết
    21
    Thanks
    2
    5 lượt trong 5 bài viết
    Trả lời đã muộn so với thời gian của bác, nhưng để các bác sau có thể giải quyết:
    Có thể của bác là font china. Bác download bản cài đặt EB8000 phiên bản china, add vài font China phổ biến vào đó. ngay sau khi transfer thành công nó sẽ báo có Font lạ, " bạn muốn replace không? ". Bác chọn font China unicode và ok. Đã test.
    Phân phối màn hình HMI EasyView Weintek, Hitech, Beijer, Mitsubishi, Fuji, Proface.....
    Hidden Content
    Thay thế tấm cảm ứng tất cả các loại Màn hình HMI
    Đọc, unlock Password HMI PLC Siemens Mitsubishi level 2

  3. Bài viết của "dacohau" đã được cám ơn bởi các thành viên:


  4. #3
    Thành viên Mới
    Ngày tham gia
    Feb 2012
    Bài viết
    5
    Thanks
    1
    0 lượt trong 0 bài viết
    Trích dẫn Gửi bởi dacohau Xem bài viết
    Trả lời đã muộn so với thời gian của bác, nhưng để các bác sau có thể giải quyết:
    Có thể của bác là font china. Bác download bản cài đặt EB8000 phiên bản china, add vài font China phổ biến vào đó. ngay sau khi transfer thành công nó sẽ báo có Font lạ, " bạn muốn replace không? ". Bác chọn font China unicode và ok. Đã test.
    Đối với dòng này e cũng gặp một số vấn đề trở ngại với nó là khi load từ màn hình về mở ra toàn bị thay đổi cỡ chữ hoặc bố cục của giao diện bị thay đổi theo text , vậy bác có cách nào khắc phục lỗi này không ạ, giúp e với, nếu là do font vậy thì có cách nào để tìm được font ban đầu của nó mà không bị thay đổi bố cục của giao diện không ạ.
    em xin cảm ơn bác

  5. #4
    Thành viên Mới
    Ngày tham gia
    Feb 2020
    Bài viết
    1
    Thanks
    0
    0 lượt trong 0 bài viết
    Mình cũng bị lỗi tương tự,khi upload lên thì có khi chỉ được 1/4 màn hình,bạn đã xử lí được chưa

Đánh dấu

Quyền viết bài

  • Bạn Không thể gửi Chủ đề mới
  • Bạn Không thể Gửi trả lời
  • Bạn Không thể Gửi file đính kèm
  • Bạn Không thể Sửa bài viết của mình
  •  
Back to Top